Support » Plugin: EU VAT Validator & Assistant for WooCommerce » PHP Warnings on alg-wc-eu-vat-functions-validation.php

  • Hi!

    Your plugin looks really good. I just testing it, with the current version. I have warnings in my PHP log. I tested a lot of plugin options, I can’t say you when exactly it has been produced:

    [13-Feb-2020 11:44:55 UTC] PHP Warning: explode() expects parameter 2 to be string, array given in D:\feina\xampp\htdocs\shop\wp-content\plugins\eu-vat-for-woocommerce\includes\functions\alg-wc-eu-vat-functions-validation.php on line 206

    [13-Feb-2020 11:44:55 UTC] PHP Warning: array_map(): Argument #2 should be an array in D:\feina\xampp\htdocs\shop\wp-content\plugins\eu-vat-for-woocommerce\includes\functions\alg-wc-eu-vat-functions-validation.php on line 206

    [13-Feb-2020 11:44:55 UTC] PHP Warning: array_map(): Argument #2 should be an array in D:\feina\xampp\htdocs\shop\wp-content\plugins\eu-vat-for-woocommerce\includes\functions\alg-wc-eu-vat-functions-validation.php on line 206

    [13-Feb-2020 11:44:55 UTC] PHP Warning: in_array() expects parameter 2 to be array, null given in D:\feina\xampp\htdocs\shop\wp-content\plugins\eu-vat-for-woocommerce\includes\functions\alg-wc-eu-vat-functions-validation.php on line 207

    Thanks in advance,
    Charles.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP Warnings on alg-wc-eu-vat-functions-validation.php’ is closed to new replies.