Support » Plugin: MailPoet Newsletters » PHP Warnings in Newsletter Preview

  • Resolved owcv

    (@owcv)


    In the preview of one of my newsletters I have the following error messages:

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /var/www/mydomain/wp-content/plugins/wysija-newsletters/helpers/wj_engine.php on line 983
    
    Warning: array_unique() expects parameter 1 to be array, null given in /var/www/mydomain/wp-content/plugins/wysija-newsletters/helpers/wj_engine.php on line 983

    If I send a test mail it seems to work, but I’m a little worried about these php warnings. What does they mean? And how to get rid of?

    https://wordpress.org/plugins/wysija-newsletters/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP Warnings in Newsletter Preview’ is closed to new replies.