Support » Plugin: WooCommerce » PHP warnings in error log

  • Resolved sostoss

    (@sostoss)



    I have the latest version of wordpress and woocommerce

    [24-May-2018 16:13:37 UTC] PHP Warning: strstr() expects parameter 1 to be string, object given in /home/ulook/public_html/wp-includes/functions.php on line 790
    [24-May-2018 16:13:37 UTC] PHP Warning: stripos() expects parameter 1 to be string, object given in /home/ulook/public_html/wp-includes/functions.php on line 795
    [24-May-2018 16:13:37 UTC] PHP Warning: stripos() expects parameter 1 to be string, object given in /home/ulook/public_html/wp-includes/functions.php on line 798
    [24-May-2018 16:13:37 UTC] PHP Warning: strpos() expects parameter 1 to be string, object given in /home/ulook/public_html/wp-includes/functions.php on line 805
    [24-May-2018 16:13:37 UTC] PHP Warning: explode() expects parameter 2 to be string, object given in /home/ulook/public_html/wp-includes/functions.php on line 806

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support RK

    (@riaanknoetze)

    Hi there,

    Those errors are fairly generic ones and aren’t pointing to any issues with your theme or plugins (incl. WooCommerce) specifically. That means that you’ll need to do some more conflict testing to find the culprit. More specifically, are you still experiencing the same issue after deactivating all of your plugins (except WooCommerce) and switching to the default Twenty Seventeen theme?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.