Constant Contact for WordPress
PHP Warnings and Form Errors (1 post)

  1. Davidsdesk
    Posted 2 years ago #

    I am running Constant Contact API 2.4.1 The plugin is throwing PHP error warnings and the form shows the message "Please select at least 1 list." despite a list being clearly selected. The author indicated three months ago that this would be addressed in a future release but, as yet, seems to be unresolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Constant Contact for WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.