Support » Plugin: WP Instant Feeds » PHP Warnings

  • Hi,

    My error_log is being spammed by these warnings:

    [08-Jul-2019 19:51:42 UTC] PHP Warning:  array_slice() expects parameter 1 to be array, object given in /home/macmagazine/public_html/wp-content/plugins/wp-my-instagram/wp-my-instagram.php on line 161
    [08-Jul-2019 19:51:42 UTC] PHP Warning:  Invalid argument supplied for foreach() in /home/macmagazine/public_html/wp-content/plugins/wp-my-instagram/inc/public/main.php on line 160

    Can you help get rid of them, please?

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Any help here, @mnmlthms?

    My error_log is getting quite large daily just because of those.

    Plugin Author mnmlthms

    (@mnmlthms)

    New update is now available, please report back if this problem is persisted!

    Unfortunately it persists, @mnmlthms:

    [15-Jul-2019 12:38:44 UTC] PHP Warning:  Invalid argument supplied for foreach() in /home/macmagazine/public_html/wp-content/plugins/wp-my-instagram/inc/public/main.php on line 161
    [15-Jul-2019 12:38:44 UTC] PHP Warning:  array_slice() expects parameter 1 to be array, object given in /home/macmagazine/public_html/wp-content/plugins/wp-my-instagram/wp-my-instagram.php on line 161

    @mnmlthms Help?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.