Support » Plugin: BackWPup - WordPress Backup Plugin » PHP Warning with WP-CLI

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Robert Windisch

    (@nullbyte)

    Hi jruizcantero,

    thank you for the hint. We will fix this message in one of the next versions of BackWPup.

    regards,
    Robert

    What is the status of this? Have a pressing need 😉

    Anyway I can help out?

    Here are the fixes for:
    1) deprecated warning
    2) Error: Parameter errors: unknown –jobid parameter

    1) backwpup.php:

    102 - WP_CLI::addCommand( 'backwpup', 'BackWPup_WP_CLI' );
    102 + WP_CLI::add_command( 'backwpup', 'BackWPup_WP_CLI' );

    2) inc/class-wp-cli.php:

    12 - * @synopsis start  --jobid=<ID of job to start>
    12 + * @synopsis start  --jobid=<ID>

    New version solve it.

    Regards.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PHP Warning with WP-CLI’ is closed to new replies.