Support » Plugin: Simple LDAP Login » php warning – undefined version line 54

  • Notice: Use of undefined constant version – assumed ‘version’ in /var/www/mit/faculty_wp/html/wp-content/plugins/simple-ldap-login/Simple-LDAP-Login.php on line 54

    I believe that the line should read

    if( $this->get_setting('version') === false || $this->get_setting('version') != $this->version )

    https://wordpress.org/plugins/simple-ldap-login/

Viewing 1 replies (of 1 total)
  • Still there (no update?)
    Can you fix this issue. I know it’s just a “notice”, but I’m pretty sure that error can cause problems…

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘php warning – undefined version line 54’ is closed to new replies.