Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » PHP Warning: reset() expects parameter 1 to be array….

  • We’re receiving the following warnings for the nextgen plugin. Is there a root cause/resolution for resolving these warnings? We’re using the latest version of WordPress running PHP 5.3.

    PHP Warning:  reset() expects parameter 1 to be array, null given in .../web/content/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 694
    PHP Warning:  current() expects parameter 1 to be array, null given in .../web/content/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 695
    PHP Warning:  array_search() expects parameter 2 to be array, null given in .../web/content/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 699
    PHP Warning:  reset() expects parameter 1 to be array, null given in .../web/content/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 701
    PHP Warning:  key() expects parameter 1 to be array, null given in .../web/content/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 702
    PHP Warning:  end() expects parameter 1 to be array, null given in .../web/content/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 704

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP Warning: reset() expects parameter 1 to be array….’ is closed to new replies.