Support » Plugin: WP Editor » php warning messages WP Editor and WP ver3.4

  • Resolved sapere_aude

    (@sapere_aude)


    When I click on Edit for my child theme I get two php warning messages and I’d like to know why please. Everything is a new install with WordPress version 3.4 Nothing done to any theme or other setup yet. Thank you.

    1] Warning: Invalid argument supplied for foreach() in /home/(my site panel name here) /public_html/wp-content/plugins/wp-editor/classes/WPEditorThemes.php on line 35

    2] Warning: file_get_contents(//style.css) [function.file-get-contents]: failed to open stream: No such file or directory in /home/(my site cpanel name here) /public_html/wp-content/plugins/wp-editor/classes/WPEditorThemes.php on line 58

    http://wordpress.org/extend/plugins/wp-editor/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author benjaminprojas

    (@benjaminprojas)

    sapere_aude,

    WordPress introduced some new features to the 3.4 version that do not yet work with WP Editor. We will be working on getting this fixed as soon as possible.

    Thank you for your patience.

    Plugin Author benjaminprojas

    (@benjaminprojas)

    We have just released a new version that should work with WP 3.4. Please update and let me know if your issues persist.

    flatfeerealty

    (@flatfeerealty)

    Your new version doesn’t work on my site, the style sheet looks like it’s empty and a message at the bottom says it need to be writable. If I switch to another theme then back, then the style sheet appears, but if I refresh the page, still nothing.

    Plugin Author benjaminprojas

    (@benjaminprojas)

    flatfeerealty,

    Can you take some screenshots and post them with a link here so I can see exactly the issue you are having? I am not able to duplicate this locally.

    flatfeerealty

    (@flatfeerealty)

    Plugin Author benjaminprojas

    (@benjaminprojas)

    what are the permissions on your FlatFee Realty theme folder? More specifically, on the style.css file?

    flatfeerealty

    (@flatfeerealty)

    theme 0755, style 0644

    Plugin Author benjaminprojas

    (@benjaminprojas)

    flatfeerealty,

    I just released another update to the plugin that should fix this issue. Let me know if it now works for you.

    flatfeerealty

    (@flatfeerealty)

    Awesome that fixed it!

    Plugin Author benjaminprojas

    (@benjaminprojas)

    Glad to hear it!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘php warning messages WP Editor and WP ver3.4’ is closed to new replies.