Support » Plugin: Simple:Press - WordPress Forum Plugin » PHP Warning line 552

  • Resolved akustika

    (@akustika)


    Hi

    I installed the free plugin simple:press on my wordpress site and i got the following Message: “Das Plugin erzeugte 167 Zeichen mit unerwarteter Ausgabe während der Aktivierung. Wenn du „headers already sent“-Hinweise, Probleme mit Syndication-Feeds oder andere Probleme bemerkst, versuche, dieses Plugin zu deaktivieren oder zu entfernen.”
    In english : “The plugin generated 167 characters with an unexpected output during activation. If you have “headers already sent”- hints, problems with syndication feeds or other problems, try to deactivate or remove this Plugin.”

    Additionally there is the Text: “Warning: Creating default object from empty value in /home/httpd/vhosts/akustika.ch/httpdocs/wp-content/plugins/simplepress/sp-api/sp-api-class-spcdb.php on line 552 ” on the very top of every page. Frontend and backend.

    The plugin also messed up my row heights somehow but i was able to fix that issue.

    I just installed the latest version 6.5.1 and i don’t have any plugins or themes for simple:press installed.

    Do i need to worry about these issues and how can i get rid ot the warning on every page?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support nigel01

    (@nigel01)

    Hi:

    If you’re seeing a ‘headers already sent’, its likely going to be because of a conflict with another plugin or the WordPress theme that is installed.

    You said it showed up during activation. Has it shown up after that?

    The reason errors show up on the front-end is because you have your debug options in wp-config.php set to display errors there. Normally, they should only go to the debug.log file. Once you’re done debugging issues you should probably turn the display option off.

    Thread Starter akustika

    (@akustika)

    hi

    I will check my debugging and display options.

    the message just showed up on the plugin page from wordpress. it reappears when i deactivate and activate again. i will check wich of the other plugins or themes causes the error.

    thank you for your fast reply.

    Plugin Support nigel01

    (@nigel01)

    Hello:

    Since there has been no more activity on this topic we’ll go ahead and mark it as closed.

    Thanks.

    Sorry on getting back onto this topic but I have experienced the same problem. I have realized that after deactivating the simple Press plugin the error goes away so it is the actual Simple Press plugin throwing the error.

    Do you have any advice on how to fix this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PHP Warning line 552’ is closed to new replies.