Support » Plugin: WordPress Persistent Login » PHP Warning: Invalid argument supplied for foreach

  • 08:37:04 UTC] PHP Warning: Invalid argument supplied for foreach() in /www/htdocs/site/wp-content/plugins/wp-persistent-login/inc/user-count.php on line 97

    My whole log is full of this warning since 17-Apr-2021 and it grew up to 1 megabyte. What is the problem here?

    • This topic was modified 2 months, 3 weeks ago by Marc Tönsing.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author lukeseager

    (@lukeseager)

    Hi Marc,

    Thanks for letting me know about this. I’ll take a look at it and get back to you.

    • This reply was modified 2 months, 3 weeks ago by lukeseager.
    Plugin Author lukeseager

    (@lukeseager)

    Hi Marc, I’ve just pushed a new version of the plugin which should stop this log happening. If you notice that you still have issues, feel free to get back in touch.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.