Support » Plugin: Next Active Directory Integration » PHP Warning: include(): Failed opening

  • Hi!

    I’m not sure if it’s nadi or caldera forms so I’m going to ask here first.
    I get a weird PHP Warning that I never noticed before, seems to have started sometime this year.
    Do you guys know what could be the cause of this?

    [21-Feb-2019 09:58:57 UTC] PHP Warning: include(): Failed opening ‘C:\inetpub\wwwroot\site\wp-content\plugins\caldera-forms\vendor\composer/../monolog/monolog/src/Monolog/Processor/ProcessorInterface.php’ for inclusion (include_path=’.;C:\php\pear’) in C:\inetpub\wwwroot\site\wp-content\plugins\next-active-directory-integration\vendor\composer\ClassLoader.php on line 444

Viewing 1 replies (of 1 total)
  • Plugin Author schakko

    (@schakko)

    caldera-forms and NADI seems to be to infer with each other. Can you check if C:\inetpub\wwwroot\site\wp-content\plugins\caldera-forms\vendor\composer/../monolog/monolog/src/Monolog/Processor/ProcessorInterface.php exist?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.