Support » Plugin: Themify - WooCommerce Product Filter » PHP Warning: in_array() expects at most 3 parameters, 4 given

  • hello,
    good day!

    i received the following php warning on my live site i use woocommerce 3.3.4 on wp 4.9.4
    and your latest version

    could you assist if its critical

    [26-Mar-2018 20:46:48 UTC] PHP Warning: in_array() expects at most 3 parameters, 4 given in /home/*/wp-content/plugins/themify-wc-product-filter/includes/class-wpf-form.php on line 967
    [26-Mar-2018 23:00:16 UTC] PHP Warning: in_array() expects at most 3 parameters, 4 given in /home/*/wp-content/plugins/themify-wc-product-filter/includes/class-wpf-form.php on line 967

    thanks for your time and effort for such a beautiful plugin1

    Cheers,
    Mohamad

  • The topic ‘PHP Warning: in_array() expects at most 3 parameters, 4 given’ is closed to new replies.