Support » Plugin: Duo Two-Factor Authentication » PHP Warning: in_array expecting array

  • Resolved redpixelstudios

    (@redpixelstudios)


    Greetings,
    We are seeing the following error appear in our PHP logs and thought that you might want to be aware of it. The plugin seems to be working just fine on our multisite environment with our version of WordPress.

    PHP Warning: in_array() expects parameter 2 to be array, string given in duo_wordpress.php on line 241

    Thanks for any assistance you can provide getting this resolved.

    http://wordpress.org/extend/plugins/duo-wordpress/

Viewing 1 replies (of 1 total)
  • Plugin Author Duo Security

    (@duosecurity)

    Thanks for reporting this! We had a few reports of that issue and it should be resolved in the latest release of the plugin (version 1.4.2, released today).

Viewing 1 replies (of 1 total)
  • The topic ‘PHP Warning: in_array expecting array’ is closed to new replies.