Support » Plugin: iThemes Sync » PHP Warning in WP 5.3 +

  • Resolved Andy Fragen

    (@afragen)


    It seems that the plugin needs to account for the new spread operator introduced to WP Upgrader Skin in WP 5.3.

    PHP Warning Declaration of Ithemes_Sync_Upgrader_Skin::feedback($string) should be compatible with Bulk_Upgrader_Skin::feedback($string, …$args) in /sites/thefragens.net/files/wp-content/plugins/ithemes-sync/upgrader-skin.php on line 0

    • This topic was modified 1 year, 12 months ago by Andy Fragen.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP Warning in WP 5.3 +’ is closed to new replies.