Support » Plugin: LiteSpeed Cache » PHP warning in the litespeed plugin

  • Resolved sergialarconrecio

    (@sergialarconrecio)


    -Aug-2018 10:47:58 UTC] PHP Warning: array_merge(): Argument #1 is not an array in /home/sergiala/blog.sergialarconrecio.com/wp-content/plugins/litespeed-cache/admin/litespeed-cache-admin-settings.class.php on line 170

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • [06-Aug-2018 10:47:58 UTC] PHP Warning: array_merge(): Argument #1 is not an array in /home/sergiala/blog.sergialarconrecio.com/wp-content/plugins/litespeed-cache/admin/litespeed-cache-admin-settings.class.php on line 170
    [06-Aug-2018 10:47:58 UTC] PHP Stack trace:
    [06-Aug-2018 10:47:58 UTC] PHP 1. {main}() /home/sergiala/blog.sergialarconrecio.com/wp-admin/options.php:0
    [06-Aug-2018 10:47:58 UTC] PHP 2. update_option() /home/sergiala/blog.sergialarconrecio.com/wp-admin/options.php:274
    [06-Aug-2018 10:47:58 UTC] PHP 3. sanitize_option() /home/sergiala/blog.sergialarconrecio.com/wp-includes/option.php:297
    [06-Aug-2018 10:47:58 UTC] PHP 4. apply_filters() /home/sergiala/blog.sergialarconrecio.com/wp-includes/formatting.php:4314
    [06-Aug-2018 10:47:58 UTC] PHP 5. WP_Hook->apply_filters() /home/sergiala/blog.sergialarconrecio.com/wp-includes/plugin.php:203
    [06-Aug-2018 10:47:58 UTC] PHP 6. LiteSpeed_Cache_Admin_Settings->validate_plugin_settings() /home/sergiala/blog.sergialarconrecio.com/wp-includes/class-wp-hook.php:288
    [06-Aug-2018 10:47:58 UTC] PHP 7. LiteSpeed_Cache_Admin_Settings->_validate_singlesite() /home/sergiala/blog.sergialarconrecio.com/wp-content/plugins/litespeed-cache/admin/litespeed-cache-admin-settings.class.php:95
    [06-Aug-2018 10:47:58 UTC] PHP 8. array_merge() /home/sergiala/blog.sergialarconrecio.com/wp-content/plugins/litespeed-cache/admin/litespeed-cache-admin-settings.class.php:170

    Plugin Author Hai@LiteSpeedāš”

    (@hailite)

    I have made the modification that you tell me in the link and it works, now it does not give the error. I hope that this error is solved in the next updates so that everyone who has the problem is solved since changing the parameter works.

    Plugin Support LiteSpeed Lisa

    (@lclarke)

    Yes, the fixes included in that link will be a part of the next plugin update. Glad it worked for you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PHP warning in the litespeed plugin’ is closed to new replies.