Support » Plugin: MailPoet Newsletters » PHP warning in config.php

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author MailPoet

    (@wysija)

    Does this problem still occur? If so, get in touch with our support team on http://support.wysija.com

    Hello there,

    Can you try to update your plugin with that package?
    http://packager.wysija.com/download/zip?plugin_id=3
    This should fix that for you.

    Let us know,
    Cheers,
    Ben

    Hmmm…
    You asked me to:

    Does this problem still occur? If so, get in touch with our support team on http://support.wysija.com

    I did but I now find an answer here and no replies there.
    Ben. Please make up your mind. Here or there?

    Anyway I repost my answer:

    As soon as we reactivated (after replacing with the new config) we got, at /wp-admin/error_log :
    [23-Feb-2013 16:26:19] Error Table .....UPDATE wp_3_wysija_user as A LEFT JOIN artof35_3_users as B on A.email=B.user_email SET A.wpuser_id = B.ID WHERE A.wpuser_id=0 από activate_plugin, do_action('activate_wysija-newsletters/index.php'), call_user_func_array, WYSIJA::activate, WYSIJA_help_user->synchList, WYSIJA_help_user->cleanWordpressUsersList, WYSIJA_model->query

    Funny thing about it is that there is the same error twice!!! Produced the exact same second

    Kind regards,
    marikamitsos

    This bug has been corrected in version 2.3.3.
    Can you confirm it is on your end?

    Cheers,
    Ben

    I am afraid it hasn’t,
    As soon as we updated to v2.3.3 and re-activated the plugin at one of the sites it gave the exact same error. 🙁

    [04-Mar-2013 11:58:11] Error Table …..UPDATE wp_3_wysija_user as A LEFT JOIN artof35_3_users as B on A.email=B.user_email SET A.wpuser_id = B.ID WHERE A.wpuser_id=0 από activate_plugin, do_action(‘activate_wysija-newsletters/index.php’), call_user_func_array, WYSIJA::activate, WYSIJA_help_user->synchList, WYSIJA_help_user->cleanWordpressUsersList, WYSIJA_model->query

    PS: I am marking this topic back to unresolved.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘PHP warning in config.php’ is closed to new replies.