Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » PHP Warning: extract() expects parameter 1 to be array

  • Hi Photocrati,

    We recently migrated our site from Rackspace to rackAID, updated WordPress, and updated our NextGEN Gallery plugin.

    We’re currently debugging the site, and I see that every minute, we receive this PHP Warning at least twice, and it’s eating our bandwidth and processing power.

    PHP Warning: extract() expects parameter 1 to be array, string given in /var/www/vhosts/rumorfix.com/httpdocs/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/router/class.routing_app.php on line 587

    Could you provide some insight on why this warning is occurring constantly?

    Thanks!

    -Jon

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author photocrati

    (@photocrati)

    @creativecubecompany – Can you try using the Reset Option under Gallery > Other Options. This is often needed after a server/site migration.

    You may also need to clear your image cache afterward under Gallery > Other Options > Miscellaneous.

    Thanks!

    – Cais.

    Hi Cais,

    I cleared the cache and reset options a day after your reply.

    I’ve still been seeing the same PHP warning though. Are there any other options for me to try?

    Thanks!

    -Jon

    Plugin Author photocrati

    (@photocrati)

    @creativecubecompany – Have you checked for conflicts with other active plugins and/or your current theme?

    – Cais.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP Warning: extract() expects parameter 1 to be array’ is closed to new replies.