Support » Plugin: Spam protection, AntiSpam, FireWall by CleanTalk » PHP Warning: current() expects parameter 1 to be array

  • Resolved sgb02

    (@sgb02)


    Saw this warning; Any idea what this means?

    PHP Warning: current() expects parameter 1 to be array, string given in /var/app/current/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk-pluggable.php on line 89, referer: /wp-admin/admin.php?page=WordfenceOptions

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support amagsumov

    (@amagsumov)

    Hello @sgb02

    Thank you for contacting us.

    Please give us 2 days to investigate the issue.

    Plugin Author Safronik

    (@safronik)

    Hello,

    Thank you for great feedback! We have fixed the problem.

    Please, reinstall the plugin. ( Download link: https://github.com/CleanTalk/wordpress-antispam/releases/download/dev-version/cleantalk-spam-protect.zip )

    Here is the instruction:

    1. Go to WordPress Administrator Panel —> Plugins.
    2. Find the plugin “Spam Protection by CleanTalk” —> Deactivate.
    3. After the automatic page refresh find the plugin again “Spam Protection by CleanTalk” —> Delete. Confirm “Yes, delete these files”.
    5. Go to Plugins —> Add New —> Upload Plugin.
    4. Download the plugin archive from the link above.
    6. Choose the downloaded archive and press “Install Now”.

    Contact us if you have any questions.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.