Support » Plugin: Geo Mashup » PHP Warning: call_user_func() expects parameter 1 to be a valid callback

  • Resolved adamscottmartin

    (@adamscottmartin)


    Getting several errors in debug logs this morning, passing on in case this needs updating. Site still appears to be working without problems. WordPress 5.2, PHP 7.3.5.

    PHP Warning: call_user_func() expects parameter 1 to be a valid callback, class 'GeoMashup' does not have a method 'render_map\'' in wp-content/plugins/geo-mashup/geo-mashup.php on line 523

    Keep up the great work on this app, it’s one of my favorites!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dylan Kuhn

    (@cyberhobo)

    I’d guess that might be triggered by some kind of bot looking for vulnerabilities. If you get it from a legitimate request it might be worth looking into some more, otherwise I’d treat it as bot noise, hopefully temporary.

    Thread Starter adamscottmartin

    (@adamscottmartin)

    Sounds good thanks. Love the app, thanks for making it!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP Warning: call_user_func() expects parameter 1 to be a valid callback’ is closed to new replies.