WordPress.org

Forums

NextScripts: Social Networks Auto-Poster
PHP Warning: array_merge() (2 posts)

  1. underclass
    Member
    Posted 2 years ago #

    Hello
    I am receiving the following error in my error log produced by SNAP;

    PHP Warning: array_merge() [function.array-merge]: Argument #1 is not an array in XXX/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/NextScripts_SNAP.php on line 689

    The error seems to be produced every 20 minutes and is generating very large error logs, whilst everything seems to function correctly in the admin area

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 2 years ago #

    Hi underclass

    Thank you for your interest to our products and for reporting this.

    This will be fixed in the next release.

    Please let me know if you have any questions.
    Ludwig Van Normainen
    NextScripts.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextScripts: Social Networks Auto-Poster
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic