Support » Plugin: Feed Them Social - for Twitter feed, Youtube and more » php warning and feed does not display

  • Resolved sprockettechweb

    (@sprockettechweb)


    Warning: Invalid argument supplied for foreach() in ../wp-content/plugins/feed-them-social/feeds/instagram/class-fts-instagram-feed.php on line 539

Viewing 1 replies (of 1 total)
  • Plugin Contributor slickchris

    (@slickchris)

    Hi @sprockettechweb,

    1) Please make sure you are running the latest version of Feed Them Social (currently 2.9.1).

    2) How are you adding the shortcode to the page? Are you using a page builder? If you are, are you using a text field to place the shortcode in?
    Also, if you are using the Gutenberg editor and using blocks, it needs to be a shortcode block.

    3) After you update/publish the shortcode to the WordPress page, you may need to clear the FTS cache for the changes to take effect (Feed Them > Settings > Global Options > Clear All FTS Cache)

    4) Please make sure you are not running any Facebook blocking extensions in your browser (like FB Container in Firefox for example).

    5) Lastly, if you have done the above steps and are still having an issue, it’s possible that another plugin or theme is interfering.

    Try deactivating all other plugins besides the Feed Them Social plugins temporarily. Then test to see if it works. If this works, try reactivating them, one by one, to see which one is causing the issue.

    If deactivating all plugins doesn’t help the issue try switching themes to one of the default WordPress themes then look at the page (this can be done under the Appearance tab of your install). It’s possible the theme is causing errors.

Viewing 1 replies (of 1 total)
  • The topic ‘php warning and feed does not display’ is closed to new replies.