Support » Plugin: UpdraftPlus WordPress Backup Plugin » PHP Warning after updating from 1.13.5 to 1.14.7

  • Resolved AltiAl

    (@abolton)


    Hello,

    After updating from UDP 1.13.5 to 1.14.7 I received the PHP Warning: below when attempting to navigate to the UDP. An empty browser window displays 5 instances of the statement.

    PHP Warning: Invalid argument supplied for foreach() in …\updraftplus\admin.php on line 4032

    I have rolled back to 1.13.5 and all is working fine. FYI – I backed up successfully prior to performing update. I backup to Google Drive, this has been working fine for some time.

    Thank you for your help.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Apologies for the late reply.

    Could you try updating the plugin again now? Do you still get the same result?

    May we know what PHP version are you using?

    Regards,
    Bryle

    I have the same error.
    PHP 7.1

    Plugin Author David Anderson

    (@davidanderson)

    Hi,

    We have made a tweak to our development version to prevent this internal PHP notice from displaying in our next release. Thank you for the report.

    David

    Hi,

    Sorry for the delay replying. I just updated and received the exact same error message so I have rolled back again.

    PHP Version 5.3.17

    Hope this helps.

    Regards

    Plugin Author David Anderson

    (@davidanderson)

    **in our next release**

    Still getting this error. PHP version is 7.2.1. The error shows twice, and the browser page is otherwise empty (white background). Can not do a backup. Suggestions?

    i am running version 2.14.8.0 and get 8! of these messages:

    Warning: Invalid argument supplied for foreach() in /kunden/xxxxx/wp-content/plugins/updraftplus/admin.php on line 4032

    iturtle (and anyone else): after searching around, it appears to be a bug, and the best answer was rolling back the updraftplus version, for now.

    thanks for your fast reply 🙂
    it’s just that david said it will be fixed in the next update. and the topic started with version 1.14.7…

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘PHP Warning after updating from 1.13.5 to 1.14.7’ is closed to new replies.