Support » Plugin: WP-Members Membership Plugin » PHP warning after plugin update

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Chad Butler

    (@cbutlerjr)

    That constant (WPMEM_DEBUG) is being made obsolete. The PayPal extension (which is where that is coming from) will be needing an update through this process. Thanks for pointing this out.

    I may need to move WPMEM_DEBUG to the deprecated.php file in the core function to account for backwards compatibility for awhile, which we can do in the next release. In the meantime, if necessary, you can roll back to version 3.2.4 which still uses that constant. Or, of you are not displaying warnings in the browser, you can just ignore it for now until it’s returned to the deprecated code file (next release).

    • This reply was modified 5 months, 1 week ago by  Chad Butler.

    thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.