• Resolved prokops

    (@prokops)


    Hello!

    What do I do about this warning, that is not supressed by no debug display:

    Warning: set_time_limit(): Cannot set max execution time limit due to system policy in /customers/7/5/7/site.dk/httpd.www/wp-content/plugins/ultimate-social-media-plus/libs/controllers/sfsi_socialhelper.php on line 148 Warning: set_time_limit(): Cannot set max execution time limit due to system policy in /customers/7/5/7/site.dk/httpd.www/wp-content/plugins/ultimate-social-media-plus/libs/controllers/sfsi_socialhelper.php on line 148 Warning: set_time_limit(): Cannot set max execution time limit due to system policy in /customers/7/5/7/site.dk/httpd.www/wp-content/plugins/ultimate-social-media-plus/libs/controllers/sfsi_socialhelper.php on line 148

    Cheers

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor socialtech

    (@socialtech)

    We will check this and let you know.

    For now, you can temporarily suppress errors from at the bottom of question number 6 in the plugin.

    Plugin Contributor socialtech

    (@socialtech)

    The developer says:

    “From the error, this function is disabled by the hosting provider. and it means that any script that runs longer than the specified time will get killed.

    We need to run scripts that fetch counts and other long-running scripts.”

    • This reply was modified 3 months, 3 weeks ago by socialtech.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.