Support » Plugin: Polylang » PHP Warning

  • Resolved Spiffy Plugins

    (@spiffyplugins)


    Thank you for this plugin. I am evaluating for potential use on a new website. I have found the following PHP error warning is generated:

    Declaration of PLL_Walker_List::walk($elements, $args = Array) should be compatible with Walker::walk($elements, $max_depth, …$args) wp-content/plugins/polylang/include/walker-list.php:65

    I am using version 2.6.6.

Viewing 2 replies - 46 through 47 (of 47 total)
Viewing 2 replies - 46 through 47 (of 47 total)
  • You must be logged in to reply to this topic.