Support » Plugin: Header Footer Code Manager » PHP warning

  • Resolved psycholyzern

    (@psycholyzern)


    I am not sure if it is my theme or the plugin causing this error:
    PHP message: PHP Warning: in_array() expects parameter 2 to be array, null given in /home/user/wp-content/plugins/header-footer-code-manager/includes/hfcm-request-handler.php on line 215

    Is this something I should worry about?

Viewing 1 replies (of 1 total)
  • Plugin Support 99robotsteam

    (@99robotsteam)

    Hello pyscholyzern,

    It is not something to worry about. Can you please tell us what triggered this warning? We checked our plugin and we were unable to replicate it.

    Also please make sure you are using the latest version i.e. 1.0.8 of the plugin.

    Thank you,

Viewing 1 replies (of 1 total)
  • The topic ‘PHP warning’ is closed to new replies.