Support » Fixing WordPress » PHP warning

  • Resolved willpower1

    (@willpower1)


    Hi guys and girls. WordPress is alerting me to an old version of PHP on the server. But the host has indeed installed the latest version of php. The host is at a loss as to the problem.
    Can anyone help?

Viewing 3 replies - 1 through 3 (of 3 total)
  • te_taipo

    (@te_taipo)

    Is it WordPress or a plugin displaying the PHP error?

    Moderator Steven Stern

    (@sterndata)

    Support Team / Sword in the Darkness

    Please install the health check plugin and report back its findings about PHP: https://wordpress.org/plugins/health-check/

    It may be that your .htaccess or php.ini file(s) are loading an older version of PHP.

    willpower1

    (@willpower1)

    I found the issue.
    the server had 7.2 installed but the sub account Cpanel was reading 5.6. The host said something about inherited settings in the WHM dashboard.
    All sorted now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP warning’ is closed to new replies.