Support » Plugin: PixelYourSite - Your smart PIXEL (TAG) Manager » PHP version: You need at least 5.4!

  • Plugin Author PixelYourSite

    (@pixelyoursite)


    The plugin is tested with PHP 5.4 and newer. If your server runs older versions you should update your PHP.

    Installing/updating the plugin on servers running older PHP versions can result in fatal errors.

    If your server runs on an older PHP you probably have a warning in your WordPress Dashboard already.

    SOLUTION: contact your hosting support and ask for a PHP update. More details here: https://wordpress.org/support/update-php/

  • The topic ‘PHP version: You need at least 5.4!’ is closed to new replies.