Support » Plugin: Quotes for WooCommerce » PHP version was updated now site backend crashes when plugin active

  • The title says it all. I am assuming they don’t support PHP ver 7.3 because it has completely crashed my dashboard.

  • You must be logged in to reply to this review.