Support » Plugin: WooCommerce » PHP Version Upgrade

Viewing 3 replies - 1 through 3 (of 3 total)
  • Also – is there anything we need to be concerned with or aware of as it comes to changing an active install from PHP 5.4 and lower to PHP 5.5? Thanks!

    Plugin Author Mike Jolley

    (@mikejolley)

    PHP have stopped supported 5.4 officially. WooCommerce still works on 5.2+, although we recommend using 5.6+ as of today.

    Hi Mike

    Thank you for the crazy fast response. Best I can do is 5.5 (other plugin devs still just getting compatible with that one).

    Hopefully all will be well. 🙂

    Have a great week!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP Version Upgrade’ is closed to new replies.