Support » Installing WordPress » PHP version update to 5.3

  • Resolved bobity

    (@bobity)


    Hi,
    My ISP is planning to cease support for PHP 5.2.6 as it is no longer supported by php.net. They plan to update PHP to version 5.3. They are warning that my site may cease to function correctly. My web site is at WordPress 3.6 and Headway 2.0.15.

    Question: what version of PHP is my site using?

    [Signature removed by moderator per forum rules.]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP version update to 5.3’ is closed to new replies.