WordPress.org

Forums

[resolved] PHP version update to 5.3 (3 posts)

  1. bobity
    Member
    Posted 2 years ago #

    Hi,
    My ISP is planning to cease support for PHP 5.2.6 as it is no longer supported by php.net. They plan to update PHP to version 5.3. They are warning that my site may cease to function correctly. My web site is at WordPress 3.6 and Headway 2.0.15.

    Question: what version of PHP is my site using?

    [Signature removed by moderator per forum rules.]

  2. Question: what version of PHP is my site using?

    You can ask your hosting provider what you are currently using. However, there's really no need as everything will work fine with php 5.3. See: http://wordpress.org/about/requirements/.

  3. bobity
    Member
    Posted 2 years ago #

    Excellent, thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags