Support » Plugin: Download Plugins and Themes from Dashboard » PHP version … Similar to Earlier Closed Post

  • Hi,

    I recently downloaded a new copy of WordPress and downloaded your recent version (1.2), and the server I am on has PHP 7.2.0 but I m getting the same message as an earlier post about needing PHP greater than 5.2.0.

    Any help would be appreciated! Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Algoritmika Ltd

    (@algoritmika)

    Hi @jaeinsf,

    Message that you are getting probably is:

    To use Download Plugins and Themes from Dashboard plugin, you must have PHP ZipArchive (PHP version >= 5.2.0) class installed on your server.

    This means, that “ZipArchive” PHP class is missing. This class can be installed only on servers with PHP version >= 5.2.0, however it doesn’t mean that it is actually installed on your server.

    Anyway, I’ve just released new plugin version 1.3.0, where I’ve added fallback “PclZip” zip archiving library (i.e. “ZipArchive” is no longer required). Could you please update and let me know if this solved the issue?

    P.S. And if you like the plugin, please leave us a rating.

    Best regards,
    Tom

    Hi!

    And thanks for the quick reply and providing an update. It did provide a working download link for plugins (yay) and on the very first screen of available themes (yay, again), but the download links were not available on any subsequent page of themes.

    For those who are reading, I do like the plugin which works like a charm but I would like them to take a look at what happens on pages beyond the first screen.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP version … Similar to Earlier Closed Post’ is closed to new replies.