Support » Plugin: GamiPress » PHP Version Requirements

  • Resolved bizcoach_blogger

    (@bizcoach_blogger)


    Hello! What version of PHP and MySQL are required for this plugin?

    Will it still work with PHP 5+

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author rubengc

    (@rubengc)

    Hi @bizcoach_blogger

    Actually, yes, GamiPress supports php 5.4

    But is highly recommendable to update your php for security and because WordPress now will bring support only for php 7.3 so all plugins will be updating this requirement in concordance with WordPress requirements

    Best regards

    bizcoach_blogger

    (@bizcoach_blogger)

    Thank you, @rubengc. I am in the process of updating my php, which requires another piece of software to be updated first, due to my server’s set-up. I have had gamipress installed for some time now, and when I updated the plugin, it gave a message that it also needed to update the database.

    Before I clicked “okay” on that button, I wanted to be sure it would work in its current environment.

    Thanks again for your answer and for the additional detail.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.