Support » Plugin: Lord of the Files: Enhanced Upload Security » PHP version requirement

Viewing 1 replies (of 1 total)
  • Plugin Author Blobfolio

    (@blobfolio)

    Hi Paul,

    Thanks for checking!

    The main reason for the requirement isn’t necessarily what’s there now, but what might be there later. I think you’re right, the plugin would currently work with PHP 5.3, but that probably won’t always be the case. Since there is no safe way to handle requirement bumps from release-to-release, it was important to establish a reasonable baseline from the outset.

Viewing 1 replies (of 1 total)
  • The topic ‘PHP version requirement’ is closed to new replies.