Support » Plugin: Jetpack by WordPress.com » PHP version notice

  • Resolved William

    (@flymaneger44)


    When I’m trying to install your plugin on fresh installation for my client, I see notice message about not compatibility with my php version. This server not so modern and I can’t update it by myself because it’s managed by some admin, which work for my client.
    Is there any way to install jetpack on page with older php version ?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.