Support » Plugin: YOP Poll » Php version isn't high enough!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author YOP

    (@yourownprogrammer)

    Hello

    Good point there.
    Not the best warning message. Just updated it.

    YOP Poll 5.2 requires php 5.3 or above.
    But if you decide not to update your php, you can continue using version 4.9.3 without any issues.

    Best
    YOP Team

    Yea it will be good to change this info to something more useful “YOP Poll 5.2 requires php 5.3 or above.” 🙂 will work

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Php version isn't high enough!’ is closed to new replies.