Support » Plugin: YOP Poll » Php version isn't high enough! Yop Poll will be automatically downgraded!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YOP

    (@yourownprogrammer)

    Hello

    YOP Poll 5.3 require at least php 5.3 and your server is running a lower php version.

    That is the reason you are getting that message.

    If you update your php version, you should be able to update YOP Poll.

    Best
    YOP Team

    And how exactly do I update PHP on my server?

    @mrrobsmith, you may contact your hosting company, they will do it for you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Php version isn't high enough! Yop Poll will be automatically downgraded!’ is closed to new replies.