WordPress.org

Forums

Custom Bulk/Quick Edit
[resolved] PHP version incorrect (4 posts)

  1. efisher82
    Member
    Posted 1 year ago #

    I try to activate the plugin but it gives an error message saying my PHP version is 5.2.17.

    But my PHP version is clearly 5.3.27: see the phpinfo file. I tried adding the code

    AddType application/x-httpd-php53 .php

    to the .htaccess file, but didn't work. What should I do?

    https://wordpress.org/plugins/custom-bulkquick-edit/

  2. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    What's the PHP version of your WordPress website?

    PHP versions can change on a per directory basis.

    See the FAQ for further tips.

  3. efisher82
    Member
    Posted 1 year ago #

    Thank you. I checked and my individual site WAS on 5.2.17.

    How I fixed it:
    Found line in .htaccess: AddHandler application/x-httpd-php52 .php .php5 .php4 .php3
    Then I changed the x-httpd-php52 to x-httpd-php53

    That solved the problem; you may want to add it to your info page because I assume it is the same for most Arvixe users.

  4. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    FAQ entry updated. Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Bulk/Quick Edit
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic