Support » Plugin: WP Statistics » PHP version errors

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Greg Ross

    (@gregross)

    Why do you think it implies that?

    WP Statistics requires PHP 5.3 or above, it will not work with PHP 5.2.

    From this entry in the FAQ:

    I’ve activated the plugin but the menus don’t show up and nothing happens?

    WP Statistics requires PHP 5.3, if it has detected an older version of PHP installed it will active but it will display an error on your plugin list just below the WP Statistics entry to let you know.

    No worries, I guess I misunderstood this. I upgraded to PHP 5.3 and all works fine.

    Thanks for the quick response..

    Plugin Contributor Greg Ross

    (@gregross)

    No problem, I’ll update the FAQ to be clearer.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP version errors’ is closed to new replies.