Quick Cache (Speed Without Compromise)
PHP Version Disclosure for your Updates (2 posts)

  1. TorahBoy
    Posted 1 year ago #

    You should really mention what version of PHP the user should have with your plugin. I installed your current version and needed PHP 5.3+ in order for it to work. And I am running version 5.4.24. So I uninstalled it. Too bad... Unfortunately this is the lowest rating I have ever given on a WP plugin. Unless I missed the info somewhere?

  2. raamdev
    Plugin Author

    Posted 1 year ago #

    The software detects if you don't have PHP 5.3+ and informs you of such when you try to activate it. Also, if you're upgrading from a previous version of Quick Cache that doesn't require PHP 5.3+, there's an upgrade message explaining that PHP 5.3+ is required.

    I agree that the actual requirements should be stated somewhere on the WordPress.org Plugin page for Quick Cache. I'll be updating that soon when the next Quick Cache release goes out.

    You mention in your review that you have PHP 5.4.24. If that's the case, I'm not sure why you uninstalled, as Quick Cache runs just fine on PHP 5.4.24.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Quick Cache (Speed Without Compromise)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.