Support » Plugin: Page Builder by SiteOrigin » PHP version compatible

  • Resolved schirmer_rs

    (@schirmer_rs)


    Hi guys,

    Today I’ve tried to update my website’s PHP version from 7.0 to 7.3. After the update, I’ve started receiving this message on WordPress Admin Panel: “ng switch is equivalent to “break”. Did you mean to use “continue 2″? in /home/website/www/wp-content/plugins/siteorigin-panels-extended/inc/styles-admin.php on line 400”. I returned to PHP 7.0 and the error has stoped immediately.

    So please, what is the most recent PHP version supported by the plugin?

    Best Regards

Viewing 1 replies (of 1 total)
  • Plugin Support alexgso

    (@alexgso)

    Hi schirmer_rs,

    I’m sorry to hear you’re experiencing an error message after upgrading PHP. Can you please confirm what version oF SiteOrigin Page Builder you’re using? I checked the referenced line and there isn’t a break present.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.