WordPress.org

Support

Support » Plugins and Hacks » [Resolved] PHP Version Below Minimum Required

[Resolved] PHP Version Below Minimum Required

  • Originally I was using an outdated version of PHP, when first updating the plugin. However, my php version has been updated, but the plugin is not recognizing the newer 5.3.21.

    I’ve uninstalled the plugin and re-installed, still getting the same error. I’ve cleared my browsers cache, tried different browsers and different computers. No luck.

    Is there something server side I need to change?

    http://wordpress.org/extend/plugins/wordpress-backup-to-dropbox/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] PHP Version Below Minimum Required’ is closed to new replies.