Support » Theme: Fukasawa » PHP version

  • Hello,

    Soon I will have to update my PHP version of my page.
    Running the compatibility plugin with 7.3 version, I can see this warninng about Fukasawa:
    32 | WARNING | Function create_function() is deprecated since PHP 7.2; Use an anonymous function instead

    Please, I need to know if this is a serious warning or can I update the version without any problem.

    Thanks 😉

Viewing 1 replies (of 1 total)
  • Theme Author Anders Norén

    (@anlino)

    Hi @csenge,

    I’ve fixed this in version 2.0.5 of Fukasawa, which should be available as an update during the day. Thanks for posting!

    — Anders

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.