Support » Plugin: Title to Terms Ultimate » PHP Version: 7.4.8 compatibility

  • Can some kindly update this plug in to work with

    PHP Version: 7.4

    Also, does anyone know of another plug in that does the same functions as this one?

    This plugin automatically converts keywords in a WordPress post title to tags, while ignoring a user-editable list of words.

    • This topic was modified 7 months, 1 week ago by dounsa.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Tom Belknap

    (@dragonflyeye)

    Thank you for replying @dounsa. Can you provide me with:

    1. What error messages are you recieving?
    2. Is the plugin functional at all?
    3. Is the site functional at all?
    4. What server are you running (apache, nginx)?
    Thread Starter dounsa

    (@dounsa)

    Hi Tom,

    The plug in was working great for a while.
    Now it is not working at all with all its settings intact. No error messages, but after publishing a post or product, no automatic tags generated from the title as before.

    The site is up and running fine.

    ± My site is currently on PHP version 7.4.8 (recently updated to this version)
    ± Woocommerce Version 4.3.1
    ± Latest version of wordpress
    ± Apache server

    I am going to revert server php to 7.2 and see if the plug in works again. Or it could be some other reason causing it not to function.

    • This reply was modified 7 months ago by dounsa.
    Thread Starter dounsa

    (@dounsa)

    I reverted back to 7.2+ and the plug in started working fine again.
    Tried PHP7.3 and 7.4, the plug in quit generating product tags from title.

    So it is not compatible with 7.3 or 7.4 yet. Can you look into that please?

    Plugin Author Tom Belknap

    (@dragonflyeye)

    Yes! Thanks for the diagnostic work, I’ll look into what the culprit is. I’m guessing a defunct function.

    Thread Starter dounsa

    (@dounsa)

    This plug in is a time saver. I appreciate all the good work you do Tom. I am looking forward to your update. Thank you.

    Thread Starter dounsa

    (@dounsa)

    Hi Tom, Have you got the chance to look into updating the plug-in? I really need it to work on 7.3+ or 7.4. This plug in is so useful for SEO.

    If you don’t have a plan to update it or don’t have the time, can you please let someone else do it? Or do you have any suggestions for another plug-in that does similar things?

    Thank you and have a great day.

    Jimmy

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘PHP Version: 7.4.8 compatibility’ is closed to new replies.