Two Factor Auth
[resolved] PHP Version (4 posts)

  1. mbrsolution
    Posted 2 years ago #

    Hello it looks like a great plugin however it does say that you need to have PHP 5.3 or higher installed in your sever as per the message below.

    The Two Factor Auth plugin requires PHP version 5.3 or higher.

    Will you release a version that caters for those who have not yet upgraded to the latest PHP version? Or is this the default settings, in this case perhaps if you don't mind add a note on the FAQ or at the description page.

    Thank you kindly


  2. oskarhane
    Plugin Author

    Posted 2 years ago #


    PHP 5.3 was released 4 years ago so I think it's time to upgrade :)

    I have no plans to support older PHP versions than that, I'll put a note for it in the description.
    Thanks for the info on this.

  3. bjoernhoefer
    Posted 2 years ago #


    I tried it with PHP 5.3 as well as 5.4, but the installation error keeps on asking for PHP version 5.3 or higher... What can I do? Same error with Two Factor Auth ver 4.2.


  4. mbrsolution
    Posted 2 years ago #

    Hello bjoernhoefer this ticket is marked as resolved. You should start a new ticket to get better support. However do you know if you have the following enable..

    This plugin requires PHP version 5.3 or higher and support for PHP mcrypt.

    Kind regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Two Factor Auth
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic