Viewing 1 replies (of 1 total)
  • Plugin Support Rashed Ripon

    (@rur165)

    Hello,

    Yes Dokan should work on PHP version 7.3. If you find any issues with that exact PHP version then let us know.

    Thank you.

Viewing 1 replies (of 1 total)
  • The topic ‘PHP version’ is closed to new replies.