Support » Plugin: WPS Hide Login » PHP Version

  • Resolved dataclarity

    (@dataclarity)


    Have installed the latest version of WPS Hide Login to our test server. While installing, I received the message “Current PHP version does not meet minimum requirements for WPS Hide Login.”. When I went back to the plugins page of our test site, the plugin appeared ready to activate. When I clicked activate, I received the same message. Currently, the WPS Hide Login plugin requires PHP version 7.0 or higher. We have PHP version 7.2.7 installed. Can you recommend how we proceed from here? Thank you.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author NicolasKulka

    (@nicolaskulka)

    If you are in version higher than PHP7, there is no reason for it not to work.

    Sorry, my error. I was checking our web server PHP version (which is 7.2.7). I installed another plugin, Display PHP Version, and discovered we are currently running PHP version 5.6.40. How do I update this PHP?

    Plugin Author NicolasKulka

    (@nicolaskulka)

    Registrar, for modify php version of website

    Error: Current PHP version does not meet minimum requirements for WPS Hide Login.
    I have alread instaled php7.2.7 but still this error is not fixed? Help me…how can fix it?

    I had the same problem. We changed the PHP version from 5.6 to 7.2.
    Now it works perfectly! Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.