• Resolved edzuluaga

    (@edzuluaga)



    I have a error activating the plugin

    I have contacted the host provider and he has upgrade the php version but it does not work,

    Thanks

    ___________________________

    An Error Occured
    Your installed PHP Version is: 5.3.29

    The WP ERP plugin requires PHP version 5.4.0 or greater

    The version of your PHP is unsupported and old.You should update your PHP software or contact your host regarding this matter.

    ___________________________

Viewing 2 replies - 1 through 2 (of 2 total)
  • @edzuluaga,

    One possible reason could be that- it’s taking time to update the version on your server.
    Actually, sometimes it does take a few hours to show the result.

    You can perform a check to confirm that the PHP version is updated by using this plugin.

    Thanks and let me know updates on this topic 🙂

    @edzuluga,

    Hope you’ve successfully resolved this issue.
    If not then feel free to ask me for help.

    Thanks 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PHP Version’ is closed to new replies.